<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
  <head >
    <title>Google Addresses Diversity Gap In Tech With Its Largest Financial Commitment To Date For HBCUs - AfroTech</title><meta data-n-head="ssr" data-hid="charset" charset="utf-8"><meta data-n-head="ssr" data-hid="viewport" name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"><meta data-n-head="ssr" data-hid="keywords" name="keywords" content="AfroTech"><meta data-n-head="ssr" data-hid="fb:app_id" property="fb:app_id" content="433960653681502"><meta data-n-head="ssr" data-hid="og:site_name" property="og:site_name" content="AfroTech"><meta data-n-head="ssr" data-hid="twitter:card" name="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter:creator" name="twitter:creator" content="@afrotech"><meta data-n-head="ssr" data-hid="twitter:domain" name="twitter:domain" content="afrotech.com"><meta data-n-head="ssr" data-hid="twitter:site" name="twitter:site" content="@afrotech"><meta data-n-head="ssr" data-hid="amp-script-src-adhesion" name="amp-script-src" content="sha384-Gz5lKTqdC5vfbfTnHtXccLpoThO7OaKm4_uVRIaRQeoWKtY8yORA4Lrd2K7-fYJf"><meta data-n-head="ssr" data-hid="mobile-web-app-capable" name="mobile-web-app-capable" content="yes"><meta data-n-head="ssr" data-hid="apple-mobile-web-app-title" name="apple-mobile-web-app-title" content="@blavity/afrotech-ui"><meta data-n-head="ssr" data-hid="description" name="description" content="Google is committed to investing in the future of tomorrow’s Black leaders and professionals, and its latest initiative is directly addressing the..."><meta data-n-head="ssr" data-hid="author" name="author" content="Njera Perkins"><meta data-n-head="ssr" data-hid="article:published_time" property="article:published_time" content="2021-06-17T16:16:33.000Z"><meta data-n-head="ssr" data-hid="og:title" property="og:title" content="Google Addresses Diversity Gap In Tech With Its Largest Financial Commitment To Date For HBCUs - AfroTech"><meta data-n-head="ssr" data-hid="og:image" property="og:image" content="https://legacy.afrotech.com/wp-content/uploads/2021/06/Classroom-2.jpeg"><meta data-n-head="ssr" data-hid="og:url" property="og:url" content="https://afrotech.com/google-50-million-grant-hbcus-diversity-in-tech"><meta data-n-head="ssr" data-hid="og:description" property="og:description" content="Google is committed to investing in the future of tomorrow’s Black leaders and professionals, and its latest initiative is directly addressing the..."><meta data-n-head="ssr" data-hid="og:type" property="og:type" content="article"><meta data-n-head="ssr" data-hid="article:opinion" name="article:opinion" property="article:opinion" content="false"><meta data-n-head="ssr" data-hid="article:content_tier" name="article:content_tier" property="article:content_tier" content="free"><meta data-n-head="ssr" data-hid="twitter:title" name="twitter:title" content="Google Addresses Diversity Gap In Tech With Its Largest Financial Commitment To Date For HBCUs - AfroTech"><meta data-n-head="ssr" data-hid="twitter:description" name="twitter:description" content="Google is committed to investing in the future of tomorrow’s Black leaders and professionals, and its latest initiative is directly addressing the..."><meta data-n-head="ssr" data-hid="twitter:image" name="twitter:image" content="https://legacy.afrotech.com/wp-content/uploads/2021/06/Classroom-2.jpeg"><link data-n-head="ssr" rel="icon" type="image/png" href="/favicon.png"><link data-n-head="ssr" rel="preconnect" href="https://legacy.afrotech.com"><link data-n-head="ssr" rel="dns-prefetch" href="https://legacy.afrotech.com"><link data-n-head="ssr" data-hid="shortcut-icon" rel="shortcut icon" href="/_nuxt/icons/icon_64x64.f2ba21.png"><link data-n-head="ssr" data-hid="apple-touch-icon" rel="apple-touch-icon" href="/_nuxt/icons/icon_512x512.f2ba21.png" sizes="512x512"><link data-n-head="ssr" rel="manifest" href="/_nuxt/manifest.08e55da1.json" data-hid="manifest"><link data-n-head="ssr" rel="preload" as="image" href="https://legacy.afrotech.com/wp-content/uploads/2021/06/Classroom-2.jpeg"><link data-n-head="ssr" rel="amphtml" data-hid="amphtml" href="https://afrotech.com/amp/google-50-million-grant-hbcus-diversity-in-tech"><script data-n-head="ssr" src="//cdn.jwplayer.com/libraries/dBZiIaBn.js"></script><script data-n-head="ssr" src="https://scripts.adops.blavity.com/js/dist/shaderoom.js" async></script><script data-n-head="ssr">!function() { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-n-head="ssr">window._sp_ = { config: { accountId: 1636, baseEndpoint: "https://cdn.privacy-mgmt.com", propertyId: 15235,}}</script><script data-n-head="ssr" src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script><script data-n-head="ssr" src="//platform.instagram.com/en_US/embeds.js" async defer></script><script data-n-head="ssr" src="//platform.twitter.com/widgets.js" async defer></script><link rel="preload" href="/_nuxt/8dfceb6.js" as="script"><link rel="preload" href="/_nuxt/736b853.js" as="script"><link rel="preload" href="/_nuxt/4574904.js" as="script"><link rel="preload" href="/_nuxt/1c6257b.js" as="script"><link rel="preload" href="/_nuxt/3562edc.js" as="script"><style data-vue-ssr-id="584bd1ec:0 4fdacdd1:0 d62d6b1a:0 3191d5ad:0 84455a9e:0 590a5729:0 566f19b7:0 1aad45d5:0 57820884:0 08f9114e:0 dc982bb6:0 7a5213a6:0 7cdd300e:0 6c0bbd0e:0 7a894ace:0 193844fc:0 0a33f3a6:0 2de76219:0 32071c8d:0">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</style>
  </head>
  <body >
    <div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="layout layout--default d-flex flex-column"><!----> <!----> <nav id="navbar" class="navbar position-sticky bg-white color-black"><div class="stock-bar bg-black d-none d-desktop-block"><div class="stock-bar__container d-flex"><div class="stock-bar__items d-flex"></div> <div class="stock-bar__items d-flex"></div></div></div> <div class="navbar__container"><div class="container-fluid d-flex align-items-center"><button type="button" class="navbar__toggler bg-transparent border-0 d-desktop-none text-center"><svg fill="none" height="10" width="33" viewBox="0 0 33 10" class="icon icon--menu"><line x1="1" y1="1" x2="24" y2="1" stroke="currentColor" stroke-width="2" stroke-linecap="round"></line> <line x1="9" y1="9" x2="32" y2="9" stroke="currentColor" stroke-width="2" stroke-linecap="round"></line></svg></button> <div class="navbar__brand d-flex align-items-center justify-content-center justify-content-desktop-start"><a href="/" class="d-inline-block font-size-0 nuxt-link-active"><svg width="148" height="19" viewBox="0 0 148 19" fill="none"><path d="M7.11946 0.249573H10.7046L17.8241 18.7421H14.0864L12.8489 15.373H4.98362L3.74619 18.7421H0L7.11946 0.249573ZM6.19562 12.1287H11.6369L8.92475 4.78329L6.19562 12.1287Z" fill="currentColor"></path> <path d="M19.8666 0.249573H31.9951V3.64362H23.5281V7.92777H31.9951V11.2719H23.5281V18.7421H19.8666V0.249573Z" fill="currentColor"></path> <path d="M35.0464 0.249573H42.6829C43.7677 0.249573 44.7339 0.407629 45.59 0.73206C46.4375 1.05649 47.1664 1.49738 47.7597 2.06306C48.353 2.62873 48.8107 3.29423 49.1243 4.05124C49.4463 4.80824 49.5989 5.6318 49.5989 6.50527C49.5989 7.66989 49.3107 8.74301 48.7344 9.72462C48.1581 10.7062 47.3444 11.4549 46.2934 11.979L50.0057 18.7421H45.9375L42.9202 12.919H38.6909V18.7421H35.0549V0.249573H35.0464ZM38.6824 3.54379V9.64975H42.3947C42.9965 9.64975 43.5135 9.56656 43.9542 9.40019C44.3949 9.23381 44.7594 9.00089 45.0475 8.71805C45.3442 8.43521 45.5561 8.09414 45.6917 7.7198C45.8273 7.33714 45.8951 6.94616 45.8951 6.53854C45.8951 5.62348 45.5984 4.89975 45.0136 4.35903C44.4288 3.81831 43.5474 3.55211 42.3777 3.55211H38.6824V3.54379Z" fill="currentColor"></path> <path d="M61.4986 19C60.1594 19 58.8966 18.7504 57.727 18.2513C56.5573 17.7522 55.5403 17.0701 54.6673 16.2132C53.7943 15.3481 53.1163 14.3498 52.6162 13.2018C52.1162 12.0539 51.8704 10.8227 51.8704 9.5C51.8704 8.17732 52.1162 6.95447 52.6162 5.79816C53.1163 4.65018 53.8028 3.64361 54.6673 2.78678C55.5403 1.92163 56.5573 1.24781 57.727 0.748687C58.8966 0.249562 60.151 0 61.4986 0C62.8377 0 64.1006 0.249562 65.2787 0.748687C66.4568 1.24781 67.4823 1.92995 68.3468 2.78678C69.2113 3.65193 69.9063 4.65018 70.4149 5.79816C70.9234 6.94615 71.1777 8.17732 71.1777 9.5C71.1777 10.8227 70.9319 12.0539 70.4318 13.2018C69.9317 14.3498 69.2452 15.3564 68.3638 16.2132C67.4823 17.0784 66.4568 17.7522 65.2787 18.2513C64.1006 18.7504 62.8377 19 61.4986 19ZM61.4986 15.4729C62.3546 15.4729 63.1513 15.3148 63.8887 15.007C64.6176 14.6909 65.2532 14.2666 65.7957 13.7176C66.3381 13.1686 66.7619 12.528 67.0585 11.8043C67.3552 11.0806 67.5077 10.3069 67.5077 9.5C67.5077 8.67645 67.3552 7.89448 67.0416 7.17075C66.728 6.44702 66.3127 5.8148 65.7787 5.27408C65.2448 4.73336 64.6091 4.30079 63.8717 3.98468C63.1344 3.66025 62.3377 3.50219 61.4986 3.50219C60.6595 3.50219 59.8713 3.66025 59.1339 3.98468C58.405 4.30911 57.7693 4.73336 57.2354 5.27408C56.7014 5.8148 56.2861 6.44702 55.981 7.17075C55.6759 7.89448 55.5318 8.67645 55.5318 9.5C55.5318 10.3069 55.6844 11.0806 55.981 11.8043C56.2861 12.528 56.7014 13.1686 57.2354 13.7176C57.7693 14.2666 58.3965 14.6992 59.1339 15.007C59.8628 15.3231 60.651 15.4729 61.4986 15.4729Z" fill="currentColor"></path> <path d="M140.474 17.8187C140.347 17.9602 140.313 18.1515 140.186 18.2929C139.821 18.7172 139.33 18.8919 138.88 18.7421C138.355 18.5757 137.965 18.0766 137.94 17.5442C137.931 17.3612 137.931 13.2268 137.94 11.0057C137.94 10.8144 137.906 10.8643 137.685 10.8643C135.321 10.8726 130.1 10.8726 127.726 10.8643C127.489 10.8643 127.464 10.9391 127.464 11.1388C127.472 13.5013 127.464 15.0652 127.472 17.4278C127.472 17.8271 127.337 18.1598 127.048 18.4177C126.692 18.7421 126.286 18.9002 125.794 18.7005C125.294 18.4926 125.006 18.1182 124.938 17.5858C124.93 17.5276 124.938 7.16243 124.93 1.51401C124.93 0.915057 125.209 0.482483 125.743 0.23292C126.514 -0.124785 127.455 0.524076 127.464 1.40586C127.472 2.65367 127.472 7.41199 127.464 8.15236C127.464 8.3021 127.481 8.37697 127.667 8.37697C130.074 8.36865 135.321 8.36865 137.728 8.37697C137.931 8.37697 137.923 8.17732 137.923 8.02758C137.923 6.06436 137.923 3.43564 137.923 1.47241C137.923 1.00656 138.118 0.640539 138.49 0.36602C139.126 -0.108148 140.033 0.16637 140.364 0.923376C140.397 0.998244 140.381 1.09807 140.465 1.14798C140.474 7.5035 140.474 13.0521 140.474 17.8187Z" fill="currentColor"></path> <path d="M91.3494 9.55825C91.3494 6.92953 91.3494 4.18434 91.3494 1.55562C91.3494 0.682154 91.9088 0.133118 92.7903 0.133118C95.2227 0.133118 100.215 0.133118 102.647 0.133118C102.969 0.133118 103.258 0.207986 103.512 0.399317C103.978 0.748704 104.156 1.25615 103.995 1.71368C103.808 2.24608 103.291 2.62042 102.715 2.62042C100.715 2.62042 96.155 2.62874 94.1548 2.62042C93.9429 2.62042 93.8751 2.66201 93.8836 2.8783C93.8921 4.36735 93.8921 6.52191 93.8836 8.01096C93.8836 8.21893 93.926 8.40194 94.1464 8.40194C96.1296 8.39362 100.672 8.39362 102.656 8.39362C102.919 8.39362 103.164 8.44354 103.385 8.57664C103.893 8.87611 104.147 9.42515 104.012 9.90763C103.851 10.4816 103.317 10.8809 102.707 10.8809C100.706 10.8809 96.1466 10.8892 94.1464 10.8726C93.9175 10.8726 93.8751 10.8144 93.8836 11.0223C93.8921 12.9357 93.8921 14.1751 93.8836 16.0801C93.8836 16.2798 93.9345 16.3131 94.1294 16.3131C96.1211 16.3047 100.673 16.3131 102.664 16.3047C102.935 16.3047 103.181 16.363 103.41 16.5044C103.893 16.8122 104.139 17.3363 104.02 17.8021C103.868 18.3678 103.342 18.792 102.757 18.8004C100.249 18.8087 95.1719 18.8087 92.6631 18.8004C91.9342 18.8004 91.3494 18.1931 91.3494 17.4527C91.3494 14.7824 91.3494 12.2286 91.3494 9.55825Z" fill="currentColor"></path> <path d="M109.131 9.84939C109.131 11.6462 109.131 13.0937 109.131 14.8905C109.131 15.7557 109.699 16.3131 110.572 16.3131C112.148 16.3131 116.573 16.3131 118.149 16.3131C118.963 16.3131 119.505 15.8306 119.59 15.032C119.649 14.4081 120.2 13.8673 120.802 13.8257C121.344 13.7925 121.929 14.25 122.082 14.824C122.26 15.4729 121.675 16.2215 120.921 16.3047C120.09 16.3962 119.675 16.8122 119.573 17.6274C119.497 18.268 118.92 18.792 118.268 18.792C116.607 18.8004 112.089 18.8004 110.428 18.792C109.758 18.792 109.19 18.2513 109.123 17.5941C109.046 16.8288 108.58 16.3796 107.8 16.2964C107.122 16.2299 106.58 15.6642 106.58 14.9904C106.58 11.6546 106.58 7.96104 106.58 3.91813C106.58 3.23599 107.122 2.67032 107.826 2.61209C108.555 2.54554 109.046 2.06305 109.114 1.34764C109.182 0.648867 109.758 0.124786 110.47 0.124786C112.098 0.124786 116.581 0.124786 118.208 0.124786C118.929 0.124786 119.505 0.648867 119.564 1.34764C119.632 2.06305 120.132 2.55386 120.853 2.61209C121.488 2.67032 122.048 3.20272 122.099 3.78503C122.141 4.32575 121.666 4.90806 121.065 5.0578C120.412 5.21585 119.666 4.65018 119.573 3.93477C119.454 3.03634 118.963 2.60377 118.047 2.60377C116.488 2.60377 112.081 2.60377 110.521 2.60377C109.674 2.60377 109.106 3.16944 109.106 4.00132C109.131 5.84808 109.131 8.01927 109.131 9.84939Z" fill="currentColor"></path> <path d="M80.1278 2.88749C80.1278 2.67952 80.0855 2.61297 79.8651 2.62129C78.7209 2.63793 75.5765 2.62129 74.4323 2.62961C74.0339 2.62961 73.6949 2.48819 73.4237 2.20535C73.0931 1.84764 72.9406 1.44003 73.1524 0.974177C73.3813 0.483372 73.7627 0.183897 74.3306 0.150622C74.6696 0.133985 84.4673 0.150622 87.4507 0.142303C87.7897 0.142303 88.0949 0.217172 88.3576 0.433459C88.8068 0.799484 88.9679 1.28197 88.8068 1.7395C88.6204 2.25526 88.1118 2.62961 87.5694 2.62961C86.3997 2.63793 84.0859 2.63793 82.9163 2.62961C82.7129 2.62961 82.662 2.67952 82.662 2.87917C82.6705 7.72899 82.6705 12.5788 82.6705 17.4286C82.6705 18.0692 82.2891 18.5849 81.7128 18.7596C80.9923 18.9759 80.1617 18.3437 80.1448 17.5451C80.1194 16.9462 80.1278 5.31656 80.1278 2.88749Z" fill="currentColor"></path> <path d="M144.805 0.207977V0.698783H144.059V2.76183H143.5V0.707102H142.754V0.207977H144.805Z" fill="currentColor"></path> <path d="M147.508 0.207977H148V2.76183H147.441V1.06481L146.602 2.11297L145.762 1.07313V2.77015H145.203V0.207977H145.703L146.593 1.32269L147.508 0.207977Z" fill="currentColor"></path></svg></a></div> <div class="navbar__collapse bg-white flex-column flex-desktop-row align-items-center"><ul class="navbar__nav d-desktop-flex align-items-center"><li class="navbar__nav-item text-center"><button title="Topics" class="navbar__nav-link navbar__nav-dropdown-button bg-transparent border-0 d-inline-flex align-items-center font-weight-bold font-secondary">
              Topics
            </button> <ul class="navbar__nav-dropdown-content m-0 justify-content-end"><li class="navbar__nav-item text-center"><a href="/news" title="News" class="navbar__nav-link font-weight-bold font-secondary">
                  News
                </a></li> <li class="navbar__nav-item text-center"><a href="/news/education" title="Education" class="navbar__nav-link font-weight-bold font-secondary">
                  Education
                </a></li> <li class="navbar__nav-item text-center"><a href="/news/enterprise" title="Enterprise" class="navbar__nav-link font-weight-bold font-secondary">
                  Enterprise
                </a></li> <li class="navbar__nav-item text-center"><a href="/news/startups" title="Startups" class="navbar__nav-link font-weight-bold font-secondary">
                  Startups
                </a></li> <li class="navbar__nav-item text-center"><a href="/news/vcs" title="Venture Capital" class="navbar__nav-link font-weight-bold font-secondary">
                  Venture Capital
                </a></li> <li class="navbar__nav-item text-center"><a href="/news/business" title="Business" class="navbar__nav-link font-weight-bold font-secondary">
                  Business
                </a></li> <li class="navbar__nav-item text-center"><a href="/news/founders" title="Founders" class="navbar__nav-link font-weight-bold font-secondary">
                  Founders
                </a></li> <li class="navbar__nav-item text-center"><a href="/news/interviews" title="Interviews" class="navbar__nav-link font-weight-bold font-secondary">
                  Interviews
                </a></li> <li class="navbar__nav-item text-center"><a href="/news/btgm" title="BTGM" class="navbar__nav-link font-weight-bold font-secondary">
                  BTGM
                </a></li> <li class="navbar__nav-item text-center"><a href="/news/amazon" title="AfroTech x Amazon" class="navbar__nav-link font-weight-bold font-secondary">
                  AfroTech x Amazon
                </a></li> <li class="navbar__nav-item text-center"><a href="/news/epicenter" title="AfroTech x Memphis" class="navbar__nav-link font-weight-bold font-secondary">
                  AfroTech x Memphis
                </a></li> <li class="navbar__nav-item text-center"><a title="Shop" href="https://shop.blavity.com/" rel="noopener" target="_blank" class="navbar__nav-link font-weight-bold font-secondary">
                  Shop
                </a></li></ul></li> <li class="navbar__nav-item text-center"><a href="/videos" title="Watch" class="navbar__nav-link font-weight-bold font-secondary">
              Watch
            </a></li> <li class="navbar__nav-item text-center"><a title="Conference" href="https://experience.afrotech.com/" rel="noopener" target="_blank" class="navbar__nav-link font-weight-bold font-secondary">
              Conference
            </a></li> <li class="navbar__nav-item text-center"><a title="Podcast" href="https://www.afrotechpodcast.com/" rel="noopener" target="_blank" class="navbar__nav-link font-weight-bold font-secondary">
              Podcast
            </a></li> <li class="navbar__nav-item text-center"><a href="/resources" title="Resources" class="navbar__nav-link font-weight-bold font-secondary">
              Resources
            </a></li> <li class="navbar__nav-item text-center"><a title="Submit Story" href="https://docs.google.com/forms/d/e/1FAIpQLSflMxddPrOOAqznND7fBS0iDaagbpwNrEcDITf59yGtRIaXCw/viewform" rel="noopener" target="_blank" class="navbar__nav-link font-weight-bold font-secondary">
              Submit Story
            </a></li> <li class="navbar__nav-item text-center d-none d-desktop-block"><form class="search-form position-relative"><input type="text" placeholder="Search" value="" class="d-block font-secondary"> <button type="submit" class="btn bg-transparent border-0 color-black font-size-0 p-0 position-absolute"><svg fill="none" height="24" width="24" viewBox="0 0 24 24" class="icon icon--search"><path d="M20 20L15.0962 15.0962M15.0962 15.0962C16.2725 13.9199 17 12.2949 17 10.5C17 6.91015 14.0899 4 10.5 4C6.91015 4 4 6.91015 4 10.5C4 14.0899 6.91015 17 10.5 17C12.2949 17 13.9199 16.2725 15.0962 15.0962Z" stroke="currentColor" stroke-width="1.8" stroke-linecap="round" stroke-linejoin="round"></path></svg></button></form></li></ul></div> <!----></div></div></nav> <div class="article-page flex-full"><div class="ad__wrapper article-page__ad"><div id="ad-4b8a6178-236e-4d13-9157-c08233a09882" class="ad d-inline-block"></div></div> <div infinite-scroll-distance="0"><div class="check-in-view"><div class="article-template"><article class="at-article d-desktop-flex align-items-start at-article--news"><div class="at-article__social-sharing__wrapper d-none d-desktop-block position-sticky"><div class="social-sharing color-white at-article__social-sharing at-article__social-sharing--desktop"><button class="btn border-circle border-0 d-flex align-items-center justify-content-center p-0 social-sharing-link social-sharing-link--facebook"><svg width="25" height="25" viewBox="0 0 25 25" fill="none" class="icon icon--circle icon--facebook h-100 w-100"><path d="M15.9768 5.62786L14.241 5.625C12.2909 5.625 11.0307 6.95318 11.0307 9.00889V10.5691H9.28545C9.13464 10.5691 9.01251 10.6947 9.01251 10.8496V13.1102C9.01251 13.2651 9.13478 13.3905 9.28545 13.3905H11.0307V19.0946C11.0307 19.2495 11.1528 19.375 11.3036 19.375H13.5807C13.7315 19.375 13.8536 19.2494 13.8536 19.0946V13.3905H15.8943C16.0451 13.3905 16.1672 13.2651 16.1672 13.1102L16.168 10.8496C16.168 10.7752 16.1392 10.704 16.0881 10.6513C16.037 10.5987 15.9674 10.5691 15.895 10.5691H13.8536V9.24649C13.8536 8.61079 14.0011 8.28808 14.8072 8.28808L15.9766 8.28765C16.1272 8.28765 16.2494 8.16206 16.2494 8.00728V5.90823C16.2494 5.75359 16.1274 5.62814 15.9768 5.62786Z" fill="currentColor"></path></svg></button> <button class="btn border-circle border-0 d-flex align-items-center justify-content-center p-0 social-sharing-link social-sharing-link--twitter"><svg width="25" height="25" viewBox="0 0 25 25" fill="none" class="icon icon--circle icon--twitter h-100 w-100"><path d="M19.0625 8.6078C18.5794 8.81276 18.0611 8.95176 17.5165 9.01382C18.0726 8.69497 18.4982 8.18924 18.7 7.58846C18.1784 7.88374 17.6026 8.09814 16.9891 8.21437C16.4979 7.71256 15.7991 7.39999 15.024 7.39999C13.5371 7.39999 12.3314 8.55441 12.3314 9.9774C12.3314 10.1792 12.3552 10.3763 12.4011 10.5648C10.1638 10.4572 8.1798 9.43082 6.85196 7.87117C6.61985 8.25127 6.48781 8.69417 6.48781 9.16695C6.48781 10.0614 6.9635 10.8507 7.68525 11.3124C7.244 11.2983 6.82899 11.1821 6.46568 10.9889V11.0211C6.46568 12.2697 7.3941 13.3118 8.62515 13.549C8.3996 13.6071 8.16176 13.6393 7.91571 13.6393C7.74185 13.6393 7.57371 13.6228 7.40885 13.5914C7.75167 14.6163 8.74572 15.3615 9.92348 15.3819C9.00243 16.073 7.84108 16.4837 6.57968 16.4837C6.36235 16.4837 6.14827 16.4712 5.9375 16.4484C7.1292 17.1811 8.54398 17.6083 10.0645 17.6083C15.0175 17.6083 17.7249 13.6802 17.7249 10.2735L17.7158 9.93972C18.2448 9.57845 18.7025 9.12454 19.0625 8.6078Z" fill="currentColor"></path></svg></button> <a href="mailto:?subject=Check%20Out%20This%20Article%20&amp;body=Google%20is%20committed%20to%20investing%20in%20the%20future%20of%20tomorrow%E2%80%99s%20Black%20leaders%20and%20professionals%2C%20and%20its%20latest%20initiative%20is%20directly%20addressing%20the...%20https%3A%2F%2Fafrotech.com%2Fgoogle-50-million-grant-hbcus-diversity-in-tech" target="_blank" class="btn border-circle border-0 d-flex align-items-center justify-content-center p-0 social-sharing-link social-sharing-link--email"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--email h-100 w-100"><path d="M28.5458 12H11.4542C10.3749 12 9.5 12.8749 9.5 13.9542C9.5 14.6075 9.82654 15.2177 10.3702 15.5801L18.225 20.8166C18.8665 21.2443 19.1872 21.4582 19.5339 21.5412C19.8403 21.6147 20.1597 21.6147 20.4661 21.5412C20.8128 21.4582 21.1335 21.2443 21.775 20.8166L21.775 20.8166L29.6298 15.5801C30.1735 15.2177 30.5 14.6075 30.5 13.9542C30.5 12.8749 29.6251 12 28.5458 12Z" fill="currentColor"></path> <path d="M12.7 28H27.3C28.4201 28 28.9802 28 29.408 27.782C29.7843 27.5903 30.0903 27.2843 30.282 26.908C30.5 26.4802 30.5 25.9201 30.5 24.8V16.5L22.6626 21.725C21.7003 22.3665 21.2192 22.6872 20.6991 22.8119C20.2395 22.922 19.7605 22.922 19.3009 22.8119C18.7808 22.6872 18.2997 22.3665 17.3374 21.725L9.5 16.5V24.8C9.5 25.9201 9.5 26.4802 9.71799 26.908C9.90973 27.2843 10.2157 27.5903 10.592 27.782C11.0198 28 11.5799 28 12.7 28Z" fill="currentColor"></path></svg></a> <button type="button" class="click-copy-button btn border-circle border-0 d-flex align-items-center justify-content-center p-0"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--link h-100 w-100"><path d="M28.0851 11.1514L28.0851 11.1512C27.0147 10.2951 25.6522 9.89112 24.2882 10.0252C22.9242 10.1594 21.6665 10.821 20.7833 11.8691L19.2464 13.7086C19.0234 13.9755 18.9156 14.32 18.9466 14.6663C18.9777 15.0127 19.145 15.3325 19.4119 15.5555C19.6787 15.7784 20.0232 15.8862 20.3696 15.8552C20.716 15.8242 21.0358 15.6568 21.2587 15.3899L22.7957 13.5502C23.0202 13.2824 23.296 13.0623 23.607 12.9029C23.918 12.7435 24.2578 12.6481 24.6063 12.6223C24.9548 12.5964 25.3049 12.6407 25.636 12.7525C25.967 12.8643 26.2724 13.0413 26.5339 13.2731C27.0374 13.741 27.341 14.385 27.3817 15.0711C27.4224 15.7572 27.1969 16.4326 26.7522 16.9567L23.5568 20.7824L23.5274 20.815C23.3567 21.013 23.1567 21.1836 22.9343 21.321C22.4203 21.6399 21.8115 21.7704 21.2119 21.6903C20.6123 21.6101 20.0592 21.3243 19.6469 20.8816C19.4097 20.6279 19.0815 20.4787 18.7344 20.4667C18.3873 20.4547 18.0497 20.5809 17.7955 20.8177C17.5413 21.0544 17.3915 21.3822 17.3788 21.7293C17.3661 22.0764 17.4917 22.4143 17.7279 22.669C18.3208 23.3052 19.0629 23.7838 19.8871 24.0615C20.7113 24.3392 21.5917 24.4072 22.4487 24.2596C22.7168 24.2124 22.9809 24.145 23.2387 24.0577C24.1494 23.7504 24.9572 23.197 25.5727 22.4587L28.7601 18.6437C29.2135 18.0967 29.5542 17.4656 29.7627 16.7864C29.9711 16.1073 30.0432 15.3937 29.9748 14.6866C29.9123 14.0009 29.7129 13.3347 29.3883 12.7275C29.0637 12.1202 28.6206 11.5843 28.0851 11.1514Z" fill="currentColor"></path> <path d="M18.6497 25.3176L17.2762 26.9616C16.8395 27.4924 16.2149 27.8343 15.5324 27.9162C14.85 27.9981 14.1622 27.8137 13.6123 27.4014C13.3377 27.1853 13.1092 26.9163 12.9403 26.6104C12.7715 26.3045 12.6656 25.9678 12.6291 25.6203C12.5926 25.2728 12.6261 24.9214 12.7277 24.5871C12.8293 24.2528 12.9968 23.9422 13.2205 23.6737L16.471 19.7831L16.4949 19.7564C16.6656 19.5584 16.8656 19.3879 17.088 19.2506C17.554 18.9599 18.1 18.824 18.6479 18.8623C19.1959 18.9006 19.7177 19.1111 20.1388 19.4637C20.2396 19.5479 20.334 19.6395 20.4212 19.7378C20.5461 19.8791 20.7 19.9918 20.8724 20.0681C21.0448 20.1444 21.2316 20.1826 21.4202 20.18C21.6065 20.1774 21.79 20.1346 21.9582 20.0545C22.1264 19.9744 22.2754 19.8589 22.3949 19.716L22.4106 19.6971C22.6111 19.4595 22.7193 19.1575 22.7153 18.8465C22.7112 18.5355 22.5952 18.2365 22.3885 18.0041C21.8894 17.4389 21.2741 16.9883 20.5847 16.683C19.8953 16.3777 19.1481 16.225 18.3942 16.2353C17.6403 16.2455 16.8975 16.4186 16.2166 16.7426C15.5358 17.0666 14.933 17.5338 14.4495 18.1124L11.2082 21.9924C10.3339 23.0479 9.90653 24.4033 10.0172 25.7694C10.1278 27.1356 10.7677 28.4045 11.8004 29.3056C12.3216 29.7555 12.9278 30.0962 13.5831 30.3076C14.2384 30.519 14.9294 30.5968 15.6153 30.5363C15.7788 30.5231 15.941 30.5023 16.102 30.474C17.3484 30.2557 18.4782 29.6055 19.2931 28.6375L20.6621 26.9989C20.8851 26.7321 20.9929 26.3876 20.9618 26.0412C20.9308 25.6948 20.7634 25.375 20.4966 25.1521C20.2297 24.9291 19.8852 24.8213 19.5389 24.8523C19.1925 24.8833 18.8727 25.0507 18.6497 25.3176H18.6497Z" fill="currentColor"></path></svg></button></div></div> <div class="position-relative"><div class="position-relative"><div class="at-article__logo__container d-none d-desktop-block position-absolute"><svg width="148" height="19" viewBox="0 0 148 19" fill="none" class="at-article__logo"><path d="M7.11946 0.249573H10.7046L17.8241 18.7421H14.0864L12.8489 15.373H4.98362L3.74619 18.7421H0L7.11946 0.249573ZM6.19562 12.1287H11.6369L8.92475 4.78329L6.19562 12.1287Z" fill="currentColor"></path> <path d="M19.8666 0.249573H31.9951V3.64362H23.5281V7.92777H31.9951V11.2719H23.5281V18.7421H19.8666V0.249573Z" fill="currentColor"></path> <path d="M35.0464 0.249573H42.6829C43.7677 0.249573 44.7339 0.407629 45.59 0.73206C46.4375 1.05649 47.1664 1.49738 47.7597 2.06306C48.353 2.62873 48.8107 3.29423 49.1243 4.05124C49.4463 4.80824 49.5989 5.6318 49.5989 6.50527C49.5989 7.66989 49.3107 8.74301 48.7344 9.72462C48.1581 10.7062 47.3444 11.4549 46.2934 11.979L50.0057 18.7421H45.9375L42.9202 12.919H38.6909V18.7421H35.0549V0.249573H35.0464ZM38.6824 3.54379V9.64975H42.3947C42.9965 9.64975 43.5135 9.56656 43.9542 9.40019C44.3949 9.23381 44.7594 9.00089 45.0475 8.71805C45.3442 8.43521 45.5561 8.09414 45.6917 7.7198C45.8273 7.33714 45.8951 6.94616 45.8951 6.53854C45.8951 5.62348 45.5984 4.89975 45.0136 4.35903C44.4288 3.81831 43.5474 3.55211 42.3777 3.55211H38.6824V3.54379Z" fill="currentColor"></path> <path d="M61.4986 19C60.1594 19 58.8966 18.7504 57.727 18.2513C56.5573 17.7522 55.5403 17.0701 54.6673 16.2132C53.7943 15.3481 53.1163 14.3498 52.6162 13.2018C52.1162 12.0539 51.8704 10.8227 51.8704 9.5C51.8704 8.17732 52.1162 6.95447 52.6162 5.79816C53.1163 4.65018 53.8028 3.64361 54.6673 2.78678C55.5403 1.92163 56.5573 1.24781 57.727 0.748687C58.8966 0.249562 60.151 0 61.4986 0C62.8377 0 64.1006 0.249562 65.2787 0.748687C66.4568 1.24781 67.4823 1.92995 68.3468 2.78678C69.2113 3.65193 69.9063 4.65018 70.4149 5.79816C70.9234 6.94615 71.1777 8.17732 71.1777 9.5C71.1777 10.8227 70.9319 12.0539 70.4318 13.2018C69.9317 14.3498 69.2452 15.3564 68.3638 16.2132C67.4823 17.0784 66.4568 17.7522 65.2787 18.2513C64.1006 18.7504 62.8377 19 61.4986 19ZM61.4986 15.4729C62.3546 15.4729 63.1513 15.3148 63.8887 15.007C64.6176 14.6909 65.2532 14.2666 65.7957 13.7176C66.3381 13.1686 66.7619 12.528 67.0585 11.8043C67.3552 11.0806 67.5077 10.3069 67.5077 9.5C67.5077 8.67645 67.3552 7.89448 67.0416 7.17075C66.728 6.44702 66.3127 5.8148 65.7787 5.27408C65.2448 4.73336 64.6091 4.30079 63.8717 3.98468C63.1344 3.66025 62.3377 3.50219 61.4986 3.50219C60.6595 3.50219 59.8713 3.66025 59.1339 3.98468C58.405 4.30911 57.7693 4.73336 57.2354 5.27408C56.7014 5.8148 56.2861 6.44702 55.981 7.17075C55.6759 7.89448 55.5318 8.67645 55.5318 9.5C55.5318 10.3069 55.6844 11.0806 55.981 11.8043C56.2861 12.528 56.7014 13.1686 57.2354 13.7176C57.7693 14.2666 58.3965 14.6992 59.1339 15.007C59.8628 15.3231 60.651 15.4729 61.4986 15.4729Z" fill="currentColor"></path> <path d="M140.474 17.8187C140.347 17.9602 140.313 18.1515 140.186 18.2929C139.821 18.7172 139.33 18.8919 138.88 18.7421C138.355 18.5757 137.965 18.0766 137.94 17.5442C137.931 17.3612 137.931 13.2268 137.94 11.0057C137.94 10.8144 137.906 10.8643 137.685 10.8643C135.321 10.8726 130.1 10.8726 127.726 10.8643C127.489 10.8643 127.464 10.9391 127.464 11.1388C127.472 13.5013 127.464 15.0652 127.472 17.4278C127.472 17.8271 127.337 18.1598 127.048 18.4177C126.692 18.7421 126.286 18.9002 125.794 18.7005C125.294 18.4926 125.006 18.1182 124.938 17.5858C124.93 17.5276 124.938 7.16243 124.93 1.51401C124.93 0.915057 125.209 0.482483 125.743 0.23292C126.514 -0.124785 127.455 0.524076 127.464 1.40586C127.472 2.65367 127.472 7.41199 127.464 8.15236C127.464 8.3021 127.481 8.37697 127.667 8.37697C130.074 8.36865 135.321 8.36865 137.728 8.37697C137.931 8.37697 137.923 8.17732 137.923 8.02758C137.923 6.06436 137.923 3.43564 137.923 1.47241C137.923 1.00656 138.118 0.640539 138.49 0.36602C139.126 -0.108148 140.033 0.16637 140.364 0.923376C140.397 0.998244 140.381 1.09807 140.465 1.14798C140.474 7.5035 140.474 13.0521 140.474 17.8187Z" fill="currentColor"></path> <path d="M91.3494 9.55825C91.3494 6.92953 91.3494 4.18434 91.3494 1.55562C91.3494 0.682154 91.9088 0.133118 92.7903 0.133118C95.2227 0.133118 100.215 0.133118 102.647 0.133118C102.969 0.133118 103.258 0.207986 103.512 0.399317C103.978 0.748704 104.156 1.25615 103.995 1.71368C103.808 2.24608 103.291 2.62042 102.715 2.62042C100.715 2.62042 96.155 2.62874 94.1548 2.62042C93.9429 2.62042 93.8751 2.66201 93.8836 2.8783C93.8921 4.36735 93.8921 6.52191 93.8836 8.01096C93.8836 8.21893 93.926 8.40194 94.1464 8.40194C96.1296 8.39362 100.672 8.39362 102.656 8.39362C102.919 8.39362 103.164 8.44354 103.385 8.57664C103.893 8.87611 104.147 9.42515 104.012 9.90763C103.851 10.4816 103.317 10.8809 102.707 10.8809C100.706 10.8809 96.1466 10.8892 94.1464 10.8726C93.9175 10.8726 93.8751 10.8144 93.8836 11.0223C93.8921 12.9357 93.8921 14.1751 93.8836 16.0801C93.8836 16.2798 93.9345 16.3131 94.1294 16.3131C96.1211 16.3047 100.673 16.3131 102.664 16.3047C102.935 16.3047 103.181 16.363 103.41 16.5044C103.893 16.8122 104.139 17.3363 104.02 17.8021C103.868 18.3678 103.342 18.792 102.757 18.8004C100.249 18.8087 95.1719 18.8087 92.6631 18.8004C91.9342 18.8004 91.3494 18.1931 91.3494 17.4527C91.3494 14.7824 91.3494 12.2286 91.3494 9.55825Z" fill="currentColor"></path> <path d="M109.131 9.84939C109.131 11.6462 109.131 13.0937 109.131 14.8905C109.131 15.7557 109.699 16.3131 110.572 16.3131C112.148 16.3131 116.573 16.3131 118.149 16.3131C118.963 16.3131 119.505 15.8306 119.59 15.032C119.649 14.4081 120.2 13.8673 120.802 13.8257C121.344 13.7925 121.929 14.25 122.082 14.824C122.26 15.4729 121.675 16.2215 120.921 16.3047C120.09 16.3962 119.675 16.8122 119.573 17.6274C119.497 18.268 118.92 18.792 118.268 18.792C116.607 18.8004 112.089 18.8004 110.428 18.792C109.758 18.792 109.19 18.2513 109.123 17.5941C109.046 16.8288 108.58 16.3796 107.8 16.2964C107.122 16.2299 106.58 15.6642 106.58 14.9904C106.58 11.6546 106.58 7.96104 106.58 3.91813C106.58 3.23599 107.122 2.67032 107.826 2.61209C108.555 2.54554 109.046 2.06305 109.114 1.34764C109.182 0.648867 109.758 0.124786 110.47 0.124786C112.098 0.124786 116.581 0.124786 118.208 0.124786C118.929 0.124786 119.505 0.648867 119.564 1.34764C119.632 2.06305 120.132 2.55386 120.853 2.61209C121.488 2.67032 122.048 3.20272 122.099 3.78503C122.141 4.32575 121.666 4.90806 121.065 5.0578C120.412 5.21585 119.666 4.65018 119.573 3.93477C119.454 3.03634 118.963 2.60377 118.047 2.60377C116.488 2.60377 112.081 2.60377 110.521 2.60377C109.674 2.60377 109.106 3.16944 109.106 4.00132C109.131 5.84808 109.131 8.01927 109.131 9.84939Z" fill="currentColor"></path> <path d="M80.1278 2.88749C80.1278 2.67952 80.0855 2.61297 79.8651 2.62129C78.7209 2.63793 75.5765 2.62129 74.4323 2.62961C74.0339 2.62961 73.6949 2.48819 73.4237 2.20535C73.0931 1.84764 72.9406 1.44003 73.1524 0.974177C73.3813 0.483372 73.7627 0.183897 74.3306 0.150622C74.6696 0.133985 84.4673 0.150622 87.4507 0.142303C87.7897 0.142303 88.0949 0.217172 88.3576 0.433459C88.8068 0.799484 88.9679 1.28197 88.8068 1.7395C88.6204 2.25526 88.1118 2.62961 87.5694 2.62961C86.3997 2.63793 84.0859 2.63793 82.9163 2.62961C82.7129 2.62961 82.662 2.67952 82.662 2.87917C82.6705 7.72899 82.6705 12.5788 82.6705 17.4286C82.6705 18.0692 82.2891 18.5849 81.7128 18.7596C80.9923 18.9759 80.1617 18.3437 80.1448 17.5451C80.1194 16.9462 80.1278 5.31656 80.1278 2.88749Z" fill="currentColor"></path> <path d="M144.805 0.207977V0.698783H144.059V2.76183H143.5V0.707102H142.754V0.207977H144.805Z" fill="currentColor"></path> <path d="M147.508 0.207977H148V2.76183H147.441V1.06481L146.602 2.11297L145.762 1.07313V2.77015H145.203V0.207977H145.703L146.593 1.32269L147.508 0.207977Z" fill="currentColor"></path></svg></div> <figure class="at-article__image"><div class="at-article__image-wrapper image-wrapper image-wrapper--4x3"><img src="https://legacy.afrotech.com/wp-content/uploads/2021/06/Classroom-2.jpeg" alt="Google Addresses Diversity Gap In Tech With Its Largest Financial Commitment To Date For HBCUs" title="Google Addresses Diversity Gap In Tech With Its Largest Financial Commitment To Date For HBCUs" height="300" width="400" class="img"></div> <figcaption class="at-article__image__credit font-secondary">Photo Credit: Thurgood Marshall College Fund</figcaption></figure> <!----></div> <main class="at-article__main"><div class="at-article__categories"><a href="/news" class="category-link at-article__category-link color-at-green font-secondary text-uppercase">News</a> <!----></div> <h1 class="at-article__title">Google Addresses Diversity Gap In Tech With Its Largest Financial Commitment To Date For HBCUs</h1> <div class="at-article__info font-secondary d-flex align-items-center"><a href="/author/njera.perkins" title="Njera Perkins" class="author-link at-article__info__author-avatar border-circle d-inline-block font-size-0"><img src="https://secure.gravatar.com/avatar/482fa9eb555cd75fb583e6c1f4d4f582?s=96&amp;d=mm&amp;r=g" alt="Njera Perkins" title="Njera Perkins" height="25" width="25"></a> <p><span class="at-article__info__author"><a href="/author/njera.perkins" title="Njera Perkins" class="author-link"><span>Njera Perkins</span></a><span>.</span></span> <span class="at-article__info__date"><span>Jun 17, 2021</span><span>.</span></span></p></div> <!----> <div class="at-article__body position-relative"><div><div id='fb-root'></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><p><a href="https://afrotech.com/google-announces-pledge-to-train-100k-black-women-in-digital-skills-by-2022">Google</a> is committed to investing in the future of tomorrow&#8217;s <a href="https://afrotech.com/pharrell-chanel-launch-mentorship-program">Black leaders and professionals,</a> and its latest initiative is directly addressing the <a href="https://afrotech.com/tech-startup-bevy-raises-40m-series-c-to-break-diversity-barriers-in-tech-and-empower-its-black-employees">diversity gap in tech.</a></p>
<p>Today, the tech giant has announced a new $50 million grant for 10 chosen Historically Black Colleges and Universities (HBCUs) to help fund scholarships, invest in technical infrastructure to support in-class and remote learning, as well as develop curriculum and career support programs for these students.</p>
<p>“As Google’s Chief Diversity Officer and an HBCU alum, I am proud to continue our long-standing partnership with HBCUs and help provide Black students with access to opportunities in tech,&#8221; Melonie Parker told AfroTech exclusively over email. &#8220;This work is deeply important to me and the amazing talent, unique perspectives and lived experiences of these students embody the true meaning of diversity. This grant will help to fund the important work needed to further prepare students for the tech industry.”</p>
<p>HBCUs have been long regarded as strong pillars of our community showcasing Black excellence across the arts and STEM areas for over 180 years. These educational institutions provide a direct pipeline to Black talent pursuing higher education and ambitious career goals, which will ultimately help them continue to diversify the workforce across all industries &#8212; including tech.</p>
<p>Although these colleges and universities have been successful in graduating the best of their student bodies, Black professionals are still gravely underrepresented in the tech industry. Google&#8217;s hope is that this grant and effort of working with these HBCUs will help them close the gap together.</p>
<p>“Earlier this week I met with our HBCU Presidents’ Council to talk about ways we can work together to expand access to opportunities for underrepresented groups in STEM,&#8221; Google and Alphabet CEO Sundar Pichai said to AfroTech. &#8220;I always leave these meetings inspired and energized &#8212; and this week, I was proud to share our new $50 million commitment will help support scholarships, invest in technology for classrooms, and develop curriculum and career readiness for the next generation of tech leaders.”</p>
<p>According to Google, its $50 million grant marks the company&#8217;s largest financial commitment to date for HBCUs. Each institution will receive a &#8220;one-time unrestricted financial grant of $5 million&#8221; that will give them the flexibility to pour back in their communities and invest in the future workforce how they see fit.</p>
<p>The 10 HBCUs receiving funds from the grant include:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li style="list-style-type: none;">
<ul>
<li dir="ltr">Claflin University (SC)</li>
<li dir="ltr">Clark Atlanta University (GA)</li>
<li dir="ltr">Florida A&amp;M University (FL)</li>
<li dir="ltr">Howard University (DC)</li>
<li dir="ltr">Morgan State University (MD)</li>
<li dir="ltr">NC A&amp;T State University (NC)</li>
<li dir="ltr">Prairie View A&amp;M University (TX)</li>
<li dir="ltr">Spelman College (GA)</li>
<li dir="ltr">Tuskegee University (AL)</li>
<li dir="ltr">Xavier University (LA)</li>
</ul>
</li>
</ul>
</li>
</ul>
<p>Google&#8217;s grant follows its <a href="https://afrotech.com/google-tech-exchange">previous work to support HBCUs</a> over the last few years, including its Pathways to Tech initiative. All of these initiatives were designed to &#8220;build equity for HBCU computing education, help job seekers find tech roles, and provide opportunities to accelerate their careers,&#8221; the tech giant says.</p>
<p>This new grant and Google&#8217;s HBCU partnerships is what will solidify the company&#8217;s commitment to allow more access and generate more opportunities for underrepresented groups in tech.</p>
<p>Several of Google&#8217;s HBCU partners &#8212; including Dr. Michael Lomax, CEO of the <a href="https://afrotech.com/jpmorgan-chase-uncf-hbcu-scholarships">United Negro College Fund</a> &#8212; shared their sentiments about how the new grant will help support their STEM programs and hopefully set a new standard for corporate philanthropy that will tackle the racial inequities undermining Black professionals.</p>
<p>“Google’s leadership gift of $50 [million] signifies an investment that will enable UNCF and TMCF to build on the great work we have implemented on our respective campuses,&#8221; Dr. Lomax shares, &#8220;to enhance their competitiveness in computer science and technology, provide professional development opportunities for our computer science faculty to innovate the curriculum, and prepare our students for a bright future with careers in the tech industry, specifically, at places like Google.”</p>
<p>For more information about Google&#8217;s new grant fund and latest diversity initiatives, <a href="https://blog.google/outreach-initiatives/diversity/">click here.</a></p>
</div></div> <div class="at-article__tags"><a href="/tag/black-in-tech" class="tag-link at-article__tag-link d-inline-block font-secondary">Black in tech</a><a href="/tag/diversity-gap" class="tag-link at-article__tag-link d-inline-block font-secondary">diversity gap</a><a href="/tag/google" class="tag-link at-article__tag-link d-inline-block font-secondary">Google</a><a href="/tag/grant-fund" class="tag-link at-article__tag-link d-inline-block font-secondary">grant fund</a><a href="/tag/hbcus" class="tag-link at-article__tag-link d-inline-block font-secondary">HBCUs</a></div> <div class="at-article__author d-none d-desktop-grid align-items-center"><a href="/author/njera.perkins" title="Njera Perkins" class="author-link border-circle d-inline-block font-size-0"><img src="https://secure.gravatar.com/avatar/482fa9eb555cd75fb583e6c1f4d4f582?s=96&amp;d=mm&amp;r=g" alt="Njera Perkins" title="Njera Perkins" height="56" width="56" class="at-article__author__avatar"></a> <div class="font-secondary"><div><a href="/author/njera.perkins" title="Njera Perkins" class="author-link at-article__author__name"><span>Njera Perkins</span></a></div> <!----></div></div> <div class="at-article__comments"><p class="at-article__comments__toggler font-secondary text-center text-uppercase">
          Read Comments
        </p></div></main> <!----></div></article> <!----></div></div></div> <div class="lazyload"><!----></div></div> <div class="subscribe-dropdown subscribe-dropdown--expanded"><div class="subscribe-dropdown__header d-flex align-items-center"><div class="subscribe-dropdown__logo"><svg width="148" height="19" viewBox="0 0 148 19" fill="none" class="d-none d-desktop-block"><path d="M7.11946 0.249573H10.7046L17.8241 18.7421H14.0864L12.8489 15.373H4.98362L3.74619 18.7421H0L7.11946 0.249573ZM6.19562 12.1287H11.6369L8.92475 4.78329L6.19562 12.1287Z" fill="currentColor"></path> <path d="M19.8666 0.249573H31.9951V3.64362H23.5281V7.92777H31.9951V11.2719H23.5281V18.7421H19.8666V0.249573Z" fill="currentColor"></path> <path d="M35.0464 0.249573H42.6829C43.7677 0.249573 44.7339 0.407629 45.59 0.73206C46.4375 1.05649 47.1664 1.49738 47.7597 2.06306C48.353 2.62873 48.8107 3.29423 49.1243 4.05124C49.4463 4.80824 49.5989 5.6318 49.5989 6.50527C49.5989 7.66989 49.3107 8.74301 48.7344 9.72462C48.1581 10.7062 47.3444 11.4549 46.2934 11.979L50.0057 18.7421H45.9375L42.9202 12.919H38.6909V18.7421H35.0549V0.249573H35.0464ZM38.6824 3.54379V9.64975H42.3947C42.9965 9.64975 43.5135 9.56656 43.9542 9.40019C44.3949 9.23381 44.7594 9.00089 45.0475 8.71805C45.3442 8.43521 45.5561 8.09414 45.6917 7.7198C45.8273 7.33714 45.8951 6.94616 45.8951 6.53854C45.8951 5.62348 45.5984 4.89975 45.0136 4.35903C44.4288 3.81831 43.5474 3.55211 42.3777 3.55211H38.6824V3.54379Z" fill="currentColor"></path> <path d="M61.4986 19C60.1594 19 58.8966 18.7504 57.727 18.2513C56.5573 17.7522 55.5403 17.0701 54.6673 16.2132C53.7943 15.3481 53.1163 14.3498 52.6162 13.2018C52.1162 12.0539 51.8704 10.8227 51.8704 9.5C51.8704 8.17732 52.1162 6.95447 52.6162 5.79816C53.1163 4.65018 53.8028 3.64361 54.6673 2.78678C55.5403 1.92163 56.5573 1.24781 57.727 0.748687C58.8966 0.249562 60.151 0 61.4986 0C62.8377 0 64.1006 0.249562 65.2787 0.748687C66.4568 1.24781 67.4823 1.92995 68.3468 2.78678C69.2113 3.65193 69.9063 4.65018 70.4149 5.79816C70.9234 6.94615 71.1777 8.17732 71.1777 9.5C71.1777 10.8227 70.9319 12.0539 70.4318 13.2018C69.9317 14.3498 69.2452 15.3564 68.3638 16.2132C67.4823 17.0784 66.4568 17.7522 65.2787 18.2513C64.1006 18.7504 62.8377 19 61.4986 19ZM61.4986 15.4729C62.3546 15.4729 63.1513 15.3148 63.8887 15.007C64.6176 14.6909 65.2532 14.2666 65.7957 13.7176C66.3381 13.1686 66.7619 12.528 67.0585 11.8043C67.3552 11.0806 67.5077 10.3069 67.5077 9.5C67.5077 8.67645 67.3552 7.89448 67.0416 7.17075C66.728 6.44702 66.3127 5.8148 65.7787 5.27408C65.2448 4.73336 64.6091 4.30079 63.8717 3.98468C63.1344 3.66025 62.3377 3.50219 61.4986 3.50219C60.6595 3.50219 59.8713 3.66025 59.1339 3.98468C58.405 4.30911 57.7693 4.73336 57.2354 5.27408C56.7014 5.8148 56.2861 6.44702 55.981 7.17075C55.6759 7.89448 55.5318 8.67645 55.5318 9.5C55.5318 10.3069 55.6844 11.0806 55.981 11.8043C56.2861 12.528 56.7014 13.1686 57.2354 13.7176C57.7693 14.2666 58.3965 14.6992 59.1339 15.007C59.8628 15.3231 60.651 15.4729 61.4986 15.4729Z" fill="currentColor"></path> <path d="M140.474 17.8187C140.347 17.9602 140.313 18.1515 140.186 18.2929C139.821 18.7172 139.33 18.8919 138.88 18.7421C138.355 18.5757 137.965 18.0766 137.94 17.5442C137.931 17.3612 137.931 13.2268 137.94 11.0057C137.94 10.8144 137.906 10.8643 137.685 10.8643C135.321 10.8726 130.1 10.8726 127.726 10.8643C127.489 10.8643 127.464 10.9391 127.464 11.1388C127.472 13.5013 127.464 15.0652 127.472 17.4278C127.472 17.8271 127.337 18.1598 127.048 18.4177C126.692 18.7421 126.286 18.9002 125.794 18.7005C125.294 18.4926 125.006 18.1182 124.938 17.5858C124.93 17.5276 124.938 7.16243 124.93 1.51401C124.93 0.915057 125.209 0.482483 125.743 0.23292C126.514 -0.124785 127.455 0.524076 127.464 1.40586C127.472 2.65367 127.472 7.41199 127.464 8.15236C127.464 8.3021 127.481 8.37697 127.667 8.37697C130.074 8.36865 135.321 8.36865 137.728 8.37697C137.931 8.37697 137.923 8.17732 137.923 8.02758C137.923 6.06436 137.923 3.43564 137.923 1.47241C137.923 1.00656 138.118 0.640539 138.49 0.36602C139.126 -0.108148 140.033 0.16637 140.364 0.923376C140.397 0.998244 140.381 1.09807 140.465 1.14798C140.474 7.5035 140.474 13.0521 140.474 17.8187Z" fill="currentColor"></path> <path d="M91.3494 9.55825C91.3494 6.92953 91.3494 4.18434 91.3494 1.55562C91.3494 0.682154 91.9088 0.133118 92.7903 0.133118C95.2227 0.133118 100.215 0.133118 102.647 0.133118C102.969 0.133118 103.258 0.207986 103.512 0.399317C103.978 0.748704 104.156 1.25615 103.995 1.71368C103.808 2.24608 103.291 2.62042 102.715 2.62042C100.715 2.62042 96.155 2.62874 94.1548 2.62042C93.9429 2.62042 93.8751 2.66201 93.8836 2.8783C93.8921 4.36735 93.8921 6.52191 93.8836 8.01096C93.8836 8.21893 93.926 8.40194 94.1464 8.40194C96.1296 8.39362 100.672 8.39362 102.656 8.39362C102.919 8.39362 103.164 8.44354 103.385 8.57664C103.893 8.87611 104.147 9.42515 104.012 9.90763C103.851 10.4816 103.317 10.8809 102.707 10.8809C100.706 10.8809 96.1466 10.8892 94.1464 10.8726C93.9175 10.8726 93.8751 10.8144 93.8836 11.0223C93.8921 12.9357 93.8921 14.1751 93.8836 16.0801C93.8836 16.2798 93.9345 16.3131 94.1294 16.3131C96.1211 16.3047 100.673 16.3131 102.664 16.3047C102.935 16.3047 103.181 16.363 103.41 16.5044C103.893 16.8122 104.139 17.3363 104.02 17.8021C103.868 18.3678 103.342 18.792 102.757 18.8004C100.249 18.8087 95.1719 18.8087 92.6631 18.8004C91.9342 18.8004 91.3494 18.1931 91.3494 17.4527C91.3494 14.7824 91.3494 12.2286 91.3494 9.55825Z" fill="currentColor"></path> <path d="M109.131 9.84939C109.131 11.6462 109.131 13.0937 109.131 14.8905C109.131 15.7557 109.699 16.3131 110.572 16.3131C112.148 16.3131 116.573 16.3131 118.149 16.3131C118.963 16.3131 119.505 15.8306 119.59 15.032C119.649 14.4081 120.2 13.8673 120.802 13.8257C121.344 13.7925 121.929 14.25 122.082 14.824C122.26 15.4729 121.675 16.2215 120.921 16.3047C120.09 16.3962 119.675 16.8122 119.573 17.6274C119.497 18.268 118.92 18.792 118.268 18.792C116.607 18.8004 112.089 18.8004 110.428 18.792C109.758 18.792 109.19 18.2513 109.123 17.5941C109.046 16.8288 108.58 16.3796 107.8 16.2964C107.122 16.2299 106.58 15.6642 106.58 14.9904C106.58 11.6546 106.58 7.96104 106.58 3.91813C106.58 3.23599 107.122 2.67032 107.826 2.61209C108.555 2.54554 109.046 2.06305 109.114 1.34764C109.182 0.648867 109.758 0.124786 110.47 0.124786C112.098 0.124786 116.581 0.124786 118.208 0.124786C118.929 0.124786 119.505 0.648867 119.564 1.34764C119.632 2.06305 120.132 2.55386 120.853 2.61209C121.488 2.67032 122.048 3.20272 122.099 3.78503C122.141 4.32575 121.666 4.90806 121.065 5.0578C120.412 5.21585 119.666 4.65018 119.573 3.93477C119.454 3.03634 118.963 2.60377 118.047 2.60377C116.488 2.60377 112.081 2.60377 110.521 2.60377C109.674 2.60377 109.106 3.16944 109.106 4.00132C109.131 5.84808 109.131 8.01927 109.131 9.84939Z" fill="currentColor"></path> <path d="M80.1278 2.88749C80.1278 2.67952 80.0855 2.61297 79.8651 2.62129C78.7209 2.63793 75.5765 2.62129 74.4323 2.62961C74.0339 2.62961 73.6949 2.48819 73.4237 2.20535C73.0931 1.84764 72.9406 1.44003 73.1524 0.974177C73.3813 0.483372 73.7627 0.183897 74.3306 0.150622C74.6696 0.133985 84.4673 0.150622 87.4507 0.142303C87.7897 0.142303 88.0949 0.217172 88.3576 0.433459C88.8068 0.799484 88.9679 1.28197 88.8068 1.7395C88.6204 2.25526 88.1118 2.62961 87.5694 2.62961C86.3997 2.63793 84.0859 2.63793 82.9163 2.62961C82.7129 2.62961 82.662 2.67952 82.662 2.87917C82.6705 7.72899 82.6705 12.5788 82.6705 17.4286C82.6705 18.0692 82.2891 18.5849 81.7128 18.7596C80.9923 18.9759 80.1617 18.3437 80.1448 17.5451C80.1194 16.9462 80.1278 5.31656 80.1278 2.88749Z" fill="currentColor"></path> <path d="M144.805 0.207977V0.698783H144.059V2.76183H143.5V0.707102H142.754V0.207977H144.805Z" fill="currentColor"></path> <path d="M147.508 0.207977H148V2.76183H147.441V1.06481L146.602 2.11297L145.762 1.07313V2.77015H145.203V0.207977H145.703L146.593 1.32269L147.508 0.207977Z" fill="currentColor"></path></svg></div> <h4 class="subscribe-dropdown__title flex-full text-center">
      Sign up for our daily Newsletter.
    </h4> <button class="subscribe-dropdown__toggler bg-transparent border-0 p-0 text-right text-uppercase"><span class="d-none d-desktop-inline font-secondary">Collapse</span><span class="subscribe-dropdown__toggler__chevron d-inline-block"></span></button></div> <div class="subscribe-dropdown__content"><div class="subscribe-form font-secondary subscribe-dropdown__form mx-auto w-100"><form class="d-flex flex-column align-items-center"><div class="subscribe-form__input-group position-relative w-100"><input type="email" name="email" placeholder="Email Address" required="required" class="border-0 text-center w-100"> <!----></div> <label class="d-inline-flex align-items-center"><input type="checkbox" required="required">I agree to the <a href="https://blavity.com/terms-of-service" target="_blank" rel="noopener">Terms of Service</a> and <a href="https://blavity.com/privacy" target="_blank" rel="noopener">Payment Policy</a>.
    </label> <button type="submit" class="btn btn--primary">
      Subscribe
    </button></form></div></div></div> <footer class="app-footer bg-black color-white text-center text-desktop-left"><div class="container"><svg width="148" height="19" viewBox="0 0 148 19" fill="none" class="app-footer__logo d-inline-block"><path d="M7.11946 0.249573H10.7046L17.8241 18.7421H14.0864L12.8489 15.373H4.98362L3.74619 18.7421H0L7.11946 0.249573ZM6.19562 12.1287H11.6369L8.92475 4.78329L6.19562 12.1287Z" fill="currentColor"></path> <path d="M19.8666 0.249573H31.9951V3.64362H23.5281V7.92777H31.9951V11.2719H23.5281V18.7421H19.8666V0.249573Z" fill="currentColor"></path> <path d="M35.0464 0.249573H42.6829C43.7677 0.249573 44.7339 0.407629 45.59 0.73206C46.4375 1.05649 47.1664 1.49738 47.7597 2.06306C48.353 2.62873 48.8107 3.29423 49.1243 4.05124C49.4463 4.80824 49.5989 5.6318 49.5989 6.50527C49.5989 7.66989 49.3107 8.74301 48.7344 9.72462C48.1581 10.7062 47.3444 11.4549 46.2934 11.979L50.0057 18.7421H45.9375L42.9202 12.919H38.6909V18.7421H35.0549V0.249573H35.0464ZM38.6824 3.54379V9.64975H42.3947C42.9965 9.64975 43.5135 9.56656 43.9542 9.40019C44.3949 9.23381 44.7594 9.00089 45.0475 8.71805C45.3442 8.43521 45.5561 8.09414 45.6917 7.7198C45.8273 7.33714 45.8951 6.94616 45.8951 6.53854C45.8951 5.62348 45.5984 4.89975 45.0136 4.35903C44.4288 3.81831 43.5474 3.55211 42.3777 3.55211H38.6824V3.54379Z" fill="currentColor"></path> <path d="M61.4986 19C60.1594 19 58.8966 18.7504 57.727 18.2513C56.5573 17.7522 55.5403 17.0701 54.6673 16.2132C53.7943 15.3481 53.1163 14.3498 52.6162 13.2018C52.1162 12.0539 51.8704 10.8227 51.8704 9.5C51.8704 8.17732 52.1162 6.95447 52.6162 5.79816C53.1163 4.65018 53.8028 3.64361 54.6673 2.78678C55.5403 1.92163 56.5573 1.24781 57.727 0.748687C58.8966 0.249562 60.151 0 61.4986 0C62.8377 0 64.1006 0.249562 65.2787 0.748687C66.4568 1.24781 67.4823 1.92995 68.3468 2.78678C69.2113 3.65193 69.9063 4.65018 70.4149 5.79816C70.9234 6.94615 71.1777 8.17732 71.1777 9.5C71.1777 10.8227 70.9319 12.0539 70.4318 13.2018C69.9317 14.3498 69.2452 15.3564 68.3638 16.2132C67.4823 17.0784 66.4568 17.7522 65.2787 18.2513C64.1006 18.7504 62.8377 19 61.4986 19ZM61.4986 15.4729C62.3546 15.4729 63.1513 15.3148 63.8887 15.007C64.6176 14.6909 65.2532 14.2666 65.7957 13.7176C66.3381 13.1686 66.7619 12.528 67.0585 11.8043C67.3552 11.0806 67.5077 10.3069 67.5077 9.5C67.5077 8.67645 67.3552 7.89448 67.0416 7.17075C66.728 6.44702 66.3127 5.8148 65.7787 5.27408C65.2448 4.73336 64.6091 4.30079 63.8717 3.98468C63.1344 3.66025 62.3377 3.50219 61.4986 3.50219C60.6595 3.50219 59.8713 3.66025 59.1339 3.98468C58.405 4.30911 57.7693 4.73336 57.2354 5.27408C56.7014 5.8148 56.2861 6.44702 55.981 7.17075C55.6759 7.89448 55.5318 8.67645 55.5318 9.5C55.5318 10.3069 55.6844 11.0806 55.981 11.8043C56.2861 12.528 56.7014 13.1686 57.2354 13.7176C57.7693 14.2666 58.3965 14.6992 59.1339 15.007C59.8628 15.3231 60.651 15.4729 61.4986 15.4729Z" fill="currentColor"></path> <path d="M140.474 17.8187C140.347 17.9602 140.313 18.1515 140.186 18.2929C139.821 18.7172 139.33 18.8919 138.88 18.7421C138.355 18.5757 137.965 18.0766 137.94 17.5442C137.931 17.3612 137.931 13.2268 137.94 11.0057C137.94 10.8144 137.906 10.8643 137.685 10.8643C135.321 10.8726 130.1 10.8726 127.726 10.8643C127.489 10.8643 127.464 10.9391 127.464 11.1388C127.472 13.5013 127.464 15.0652 127.472 17.4278C127.472 17.8271 127.337 18.1598 127.048 18.4177C126.692 18.7421 126.286 18.9002 125.794 18.7005C125.294 18.4926 125.006 18.1182 124.938 17.5858C124.93 17.5276 124.938 7.16243 124.93 1.51401C124.93 0.915057 125.209 0.482483 125.743 0.23292C126.514 -0.124785 127.455 0.524076 127.464 1.40586C127.472 2.65367 127.472 7.41199 127.464 8.15236C127.464 8.3021 127.481 8.37697 127.667 8.37697C130.074 8.36865 135.321 8.36865 137.728 8.37697C137.931 8.37697 137.923 8.17732 137.923 8.02758C137.923 6.06436 137.923 3.43564 137.923 1.47241C137.923 1.00656 138.118 0.640539 138.49 0.36602C139.126 -0.108148 140.033 0.16637 140.364 0.923376C140.397 0.998244 140.381 1.09807 140.465 1.14798C140.474 7.5035 140.474 13.0521 140.474 17.8187Z" fill="currentColor"></path> <path d="M91.3494 9.55825C91.3494 6.92953 91.3494 4.18434 91.3494 1.55562C91.3494 0.682154 91.9088 0.133118 92.7903 0.133118C95.2227 0.133118 100.215 0.133118 102.647 0.133118C102.969 0.133118 103.258 0.207986 103.512 0.399317C103.978 0.748704 104.156 1.25615 103.995 1.71368C103.808 2.24608 103.291 2.62042 102.715 2.62042C100.715 2.62042 96.155 2.62874 94.1548 2.62042C93.9429 2.62042 93.8751 2.66201 93.8836 2.8783C93.8921 4.36735 93.8921 6.52191 93.8836 8.01096C93.8836 8.21893 93.926 8.40194 94.1464 8.40194C96.1296 8.39362 100.672 8.39362 102.656 8.39362C102.919 8.39362 103.164 8.44354 103.385 8.57664C103.893 8.87611 104.147 9.42515 104.012 9.90763C103.851 10.4816 103.317 10.8809 102.707 10.8809C100.706 10.8809 96.1466 10.8892 94.1464 10.8726C93.9175 10.8726 93.8751 10.8144 93.8836 11.0223C93.8921 12.9357 93.8921 14.1751 93.8836 16.0801C93.8836 16.2798 93.9345 16.3131 94.1294 16.3131C96.1211 16.3047 100.673 16.3131 102.664 16.3047C102.935 16.3047 103.181 16.363 103.41 16.5044C103.893 16.8122 104.139 17.3363 104.02 17.8021C103.868 18.3678 103.342 18.792 102.757 18.8004C100.249 18.8087 95.1719 18.8087 92.6631 18.8004C91.9342 18.8004 91.3494 18.1931 91.3494 17.4527C91.3494 14.7824 91.3494 12.2286 91.3494 9.55825Z" fill="currentColor"></path> <path d="M109.131 9.84939C109.131 11.6462 109.131 13.0937 109.131 14.8905C109.131 15.7557 109.699 16.3131 110.572 16.3131C112.148 16.3131 116.573 16.3131 118.149 16.3131C118.963 16.3131 119.505 15.8306 119.59 15.032C119.649 14.4081 120.2 13.8673 120.802 13.8257C121.344 13.7925 121.929 14.25 122.082 14.824C122.26 15.4729 121.675 16.2215 120.921 16.3047C120.09 16.3962 119.675 16.8122 119.573 17.6274C119.497 18.268 118.92 18.792 118.268 18.792C116.607 18.8004 112.089 18.8004 110.428 18.792C109.758 18.792 109.19 18.2513 109.123 17.5941C109.046 16.8288 108.58 16.3796 107.8 16.2964C107.122 16.2299 106.58 15.6642 106.58 14.9904C106.58 11.6546 106.58 7.96104 106.58 3.91813C106.58 3.23599 107.122 2.67032 107.826 2.61209C108.555 2.54554 109.046 2.06305 109.114 1.34764C109.182 0.648867 109.758 0.124786 110.47 0.124786C112.098 0.124786 116.581 0.124786 118.208 0.124786C118.929 0.124786 119.505 0.648867 119.564 1.34764C119.632 2.06305 120.132 2.55386 120.853 2.61209C121.488 2.67032 122.048 3.20272 122.099 3.78503C122.141 4.32575 121.666 4.90806 121.065 5.0578C120.412 5.21585 119.666 4.65018 119.573 3.93477C119.454 3.03634 118.963 2.60377 118.047 2.60377C116.488 2.60377 112.081 2.60377 110.521 2.60377C109.674 2.60377 109.106 3.16944 109.106 4.00132C109.131 5.84808 109.131 8.01927 109.131 9.84939Z" fill="currentColor"></path> <path d="M80.1278 2.88749C80.1278 2.67952 80.0855 2.61297 79.8651 2.62129C78.7209 2.63793 75.5765 2.62129 74.4323 2.62961C74.0339 2.62961 73.6949 2.48819 73.4237 2.20535C73.0931 1.84764 72.9406 1.44003 73.1524 0.974177C73.3813 0.483372 73.7627 0.183897 74.3306 0.150622C74.6696 0.133985 84.4673 0.150622 87.4507 0.142303C87.7897 0.142303 88.0949 0.217172 88.3576 0.433459C88.8068 0.799484 88.9679 1.28197 88.8068 1.7395C88.6204 2.25526 88.1118 2.62961 87.5694 2.62961C86.3997 2.63793 84.0859 2.63793 82.9163 2.62961C82.7129 2.62961 82.662 2.67952 82.662 2.87917C82.6705 7.72899 82.6705 12.5788 82.6705 17.4286C82.6705 18.0692 82.2891 18.5849 81.7128 18.7596C80.9923 18.9759 80.1617 18.3437 80.1448 17.5451C80.1194 16.9462 80.1278 5.31656 80.1278 2.88749Z" fill="currentColor"></path> <path d="M144.805 0.207977V0.698783H144.059V2.76183H143.5V0.707102H142.754V0.207977H144.805Z" fill="currentColor"></path> <path d="M147.508 0.207977H148V2.76183H147.441V1.06481L146.602 2.11297L145.762 1.07313V2.77015H145.203V0.207977H145.703L146.593 1.32269L147.508 0.207977Z" fill="currentColor"></path></svg> <ul class="app-footer__links app-footer__links--pages d-grid"><li><a href="http://blavityinc.com/careers" rel="noopener" target="_blank" class="font-weight-bold">
          Careers
        </a></li> <li><a href="https://blavity.com/terms-of-service" rel="noopener" target="_blank" class="font-weight-bold">
          Terms
        </a></li> <li><a href="https://blavity.com/privacy" rel="noopener" target="_blank" class="font-weight-bold">
          Privacy
        </a></li> <li><a href="https://goo.gl/forms/UjvqMXhOd6N99zEG2" rel="noopener" target="_blank" class="font-weight-bold">
          Media Passes
        </a></li> <li><a href="/partner" rel="noopener" target="_blank" class="font-weight-bold">
          Advertise
        </a></li> <li><a href="javascript:window._sp_.loadPrivacyManagerModal(410351)" class="font-weight-bold">
          Privacy Preferences
        </a></li></ul> <ul class="app-footer__links app-footer__links--social d-grid justify-content-center justify-content-desktop-start"><li><a href="https://www.facebook.com/BlavityAfrotech" rel="noopener" target="_blank" class="color-white d-inline-block font-size-0"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" class="icon icon--facebook"><path d="M17.5628 1.00458L14.7856 1C11.6654 1 9.64903 3.12509 9.64903 6.41423V8.91055H6.85662C6.61532 8.91055 6.41992 9.1115 6.41992 9.35937V12.9763C6.41992 13.2241 6.61554 13.4249 6.85662 13.4249H9.64903V22.5514C9.64903 22.7993 9.84443 23 10.0857 23H13.729C13.9703 23 14.1657 22.799 14.1657 22.5514V13.4249H17.4307C17.672 13.4249 17.8674 13.2241 17.8674 12.9763L17.8688 9.35937C17.8688 9.24036 17.8226 9.12638 17.7409 9.04215C17.6591 8.95793 17.5477 8.91055 17.4318 8.91055H14.1657V6.79439C14.1657 5.77727 14.4017 5.26094 15.6915 5.26094L17.5624 5.26025C17.8035 5.26025 17.9989 5.0593 17.9989 4.81166V1.45317C17.9989 1.20576 17.8037 1.00504 17.5628 1.00458Z" fill="currentColor"></path></svg></a></li> <li><a href="https://www.twitter.com/afrotech" rel="noopener" target="_blank" class="color-white d-inline-block font-size-0"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" class="icon icon--twitter"><path d="M22.5 5.77233C21.7271 6.10027 20.8978 6.32267 20.0264 6.42196C20.9161 5.91181 21.5972 5.10263 21.92 4.1414C21.0854 4.61383 20.1642 4.95688 19.1826 5.14285C18.3966 4.33994 17.2785 3.83984 16.0384 3.83984C13.6593 3.83984 11.7303 5.68691 11.7303 7.9637C11.7303 8.2866 11.7683 8.60199 11.8418 8.90357C8.26201 8.73141 5.08768 7.08917 2.96314 4.59372C2.59176 5.20189 2.38049 5.91053 2.38049 6.66697C2.38049 8.09814 3.14161 9.36093 4.2964 10.0997C3.5904 10.0771 2.92639 9.89116 2.34508 9.58205V9.63357C2.34508 11.6314 3.83056 13.2988 5.80024 13.6783C5.43936 13.7713 5.05882 13.8228 4.66514 13.8228C4.38696 13.8228 4.11794 13.7964 3.85417 13.7461C4.40267 15.3859 5.99315 16.5783 7.87756 16.611C6.40388 17.7167 4.54573 18.3739 2.52749 18.3739C2.17976 18.3739 1.83724 18.3537 1.5 18.3173C3.40671 19.4896 5.67036 20.1732 8.10327 20.1732C16.028 20.1732 20.3597 13.8881 20.3597 8.43741L20.3453 7.90341C21.1917 7.32537 21.9239 6.59912 22.5 5.77233Z" fill="currentColor"></path></svg></a></li> <li><a href="https://www.instagram.com/afro.tech" rel="noopener" target="_blank" class="color-white d-inline-block font-size-0"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" class="icon icon--instagram"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 7.80863 2 5.71294 3.05041 4.26718C3.38964 3.80026 3.80026 3.38964 4.26718 3.05041C5.71294 2 7.80863 2 12 2C16.1914 2 18.2871 2 19.7328 3.05041C20.1997 3.38964 20.6104 3.80026 20.9496 4.26718C22 5.71294 22 7.80863 22 12C22 16.1914 22 18.2871 20.9496 19.7328C20.6104 20.1997 20.1997 20.6104 19.7328 20.9496C18.2871 22 16.1914 22 12 22C7.80863 22 5.71294 22 4.26718 20.9496C3.80026 20.6104 3.38964 20.1997 3.05041 19.7328C2 18.2871 2 16.1914 2 12ZM12 6.70588C9.07632 6.70588 6.70588 9.07632 6.70588 12C6.70588 14.9237 9.07632 17.2941 12 17.2941C14.9237 17.2941 17.2941 14.9237 17.2941 12C17.2941 9.07632 14.9237 6.70588 12 6.70588ZM12 15.3088C10.1762 15.3088 8.69118 13.8238 8.69118 12C8.69118 10.1749 10.1762 8.69118 12 8.69118C13.8238 8.69118 15.3088 10.1749 15.3088 12C15.3088 13.8238 13.8238 15.3088 12 15.3088ZM18.3966 6.30883C18.3966 6.69844 18.0808 7.01427 17.6912 7.01427C17.3016 7.01427 16.9857 6.69844 16.9857 6.30883C16.9857 5.91923 17.3016 5.60339 17.6912 5.60339C18.0808 5.60339 18.3966 5.91923 18.3966 6.30883Z" fill="currentColor"></path></svg></a></li></ul> <p class="app-footer__rights">
      © 2021 AfroTech, Blavity, Inc. All rights reserved.
    </p></div> <!----> <!----></footer></div></div></div><script>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</script><script src="/_nuxt/8dfceb6.js" defer></script><script src="/_nuxt/3562edc.js" defer></script><script src="/_nuxt/736b853.js" defer></script><script src="/_nuxt/4574904.js" defer></script><script src="/_nuxt/1c6257b.js" defer></script>
  </body>
</html>
